Mens Tennis Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
70,027 Posts
Discussion Starter #1
People said I was crazy earlier but it is really slow, especially the players forums!

I know I'm not the only person having this problem and I'm on a cable connection.

Is there something limiting the bandwidth for the players forums, etc.? WTAworld is about ten times faster.
 

·
Registered
Joined
·
611 Posts
open a command prompt

start/programs/ms dos prompt

or in windows xp start/programs/accessories/command prompt

type "tracert atpworld.com" <enter>

you will be shown the path from your computer to atpworld.com and the time in miliseconds for each hop between routers

if you can paste the results into this thread i will take a look to see if this is the problem
 

·
Registered
Joined
·
70,027 Posts
Discussion Starter #5
C:\DOCUME~1\KINGSC~1>tracert atpworld.com

Tracing route to atpworld.com [207.44.136.121]
over a maximum of 30 hops:

1 11 ms 8 ms 13 ms 10.4.0.1
2 8 ms 7 ms 49 ms 208.215.200.213
3 65 ms 48 ms 45 ms bed-va-0-9.cablenet-va.com [24.197.0.9]
4 9 ms 15 ms 14 ms bed-va-0-106.cablenet-va.com [24.197.0.106]
5 25 ms 58 ms 31 ms 12.124.65.21
6 34 ms 52 ms 66 ms gbr5-p90.attga.ip.att.net [12.123.21.82]
7 47 ms 92 ms 29 ms tbr1-p013501.attga.ip.att.net [12.122.12.21]
8 41 ms 40 ms 68 ms tbr2-p013801.wswdc.ip.att.net [12.122.10.69]
9 105 ms 59 ms 41 ms ggr1-p3100.wswdc.ip.att.net [12.122.11.238]
10 54 ms 67 ms 126 ms p4-0.att.asbnva01.us.bb.verio.net [192.205.32.21
0]
11 84 ms 41 ms 47 ms p16-1-0-0.r20.asbnva01.us.bb.verio.net [129.250.
2.82]
12 110 ms 60 ms 46 ms p16-3-0-0.r00.stngva01.us.bb.verio.net [129.250.
2.74]
13 100 ms 55 ms 63 ms p16-0-1-1.r21.dllstx01.us.bb.verio.net [129.250.
5.34]
14 67 ms 83 ms 86 ms p16-6-0-0.r00.hstntx01.us.bb.verio.net [129.250.
5.5]
15 88 ms 90 ms 92 ms ge-1.ev1.hstntx01.us.bb.verio.net [129.250.10.70
]
16 164 ms 95 ms 108 ms 207.218.245.35
17 91 ms 93 ms 96 ms 207.44.136.121

Trace complete.
 

·
Registered
Joined
·
611 Posts
ok i don't see any problems there.... that's odd i don't see why the server would be quick for me and slow for you

is it still slow for you right now or was this earlier in the day?
 

·
Registered
Joined
·
4,430 Posts
It becomes slow sometimes, and then suddenly it goes back to normal.
Ive seen many people commenting the same thing...
 

·
Gugaholic
Joined
·
84,779 Posts
The same problems happened to me many times during the last few day with AO's day matches. It became incredibly slow and then back to normal.

It's not because of the server cos I on a few other web sites at the same time and the other sites are fast. I use cable so it has nothing to do with any phone line or DSL speed. Also, not many people using cable for internet in my neighbourhood, so it has nothing to do with many people sharing.
 

·
Registered
Joined
·
18,295 Posts
The speed will depend on demand I'm afraid. If a lot of people are trying to use the boards at the sametime, the speed will drop noticably I'm afraid. But ATPworld should very rarely fall to a snails pace!
 

·
Registered
Joined
·
70,027 Posts
Discussion Starter #13
I dont' mean to annoy you but it's *really* bad. All day today it's been slow. Right now it's taking me about 5 minutes to load pages and most people can't even get on the board... it says there are 30 people online here, and over 200 on wtaworld.

Yet here it's sooooo slow. There it's fine. It couldn't be a overuse problem or something :confused:
 

·
Senior Member
Joined
·
27,371 Posts
I'm having the same problem... Just now, it took me ages to load Lleyton's forum and post once and then after that, it returned to normal :confused: But last night, it was absolutely horrible, I couldn't even get on :(
 

·
Registered
Joined
·
10,038 Posts
Do you think it could be the ad server?

The board is slow all the time for me now, and when it finally loads I sometimes get 3 pop-ups. I also know some people (like angele above) who can't even get in, and there are never that many people here (like this afternoon, there were only 30).
 

·
Registered
Joined
·
741 Posts
Same problem here. Getting into this bug reporting forum was fine, but I normally post in the Lleyton Hewitt forum and pages take up to a few minutes to load there. Sometimes when I am working on a mac my entire browser gives me the time-out thingy, freezing all other windows until my atpworld page has loaded. If it is something we can do to increase the speed, let us know. Also, for me this is a recent thing.
 

·
Registered
Joined
·
741 Posts
Now I can't even get into the Luscious Lleyton lounge or a specific thread in that forum. My browser just gets stuck on "Sending request to..." and nothing happens.

I miss my friends :sad:
 

·
Registered
Joined
·
18,295 Posts
It shouldn't be a factor, but I've altered the way advertising is served on ATPworld. Let me know if that improves the speed of pages loading for any of you.

Bare in mind some of the changes may take a few hours to come into effect.
 
1 - 20 of 24 Posts
Top