Mens Tennis Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
11,122 Posts
Discussion Starter #1
For the past 6 hours or so I've been trying to use the site, but it keeps stalling after loading the banners at the top. Occasionally it succeeds in loadinga page but it mostly stalls and eventually I get an error. I noticed plenty of new threads so it must be working OK for some people. Is this site overload, a local problem with my ISP, or do I need a premium account?
 

·
Registered
Joined
·
24,626 Posts
Server load is currently relatively low, it was higher about two or three hours ago.

Hard to say what causes the broken pages, I also got it today two or three times. Hit the refresh button again and then it worked immediately. I blamed my connection because it wasn't the most stable one lately. Of course it can also be an error of the forum, but many people posted today already and I heard no complaints so far that there was something huge that a page failed to load every 2nd time or so. So I guess it wouldn't be such a general problem.
 

·
Registered
Joined
·
11,122 Posts
Discussion Starter #3
I have been able to work around the problem by using a transparent ***** server based in the US, rerouting internet traffic, which although not very fast, at least works. Without the ***** server it would take me five minutes of trying just to get one page to load.

Probably some kind of problem related to my ISP with the MTF server address or one of the advertisement links.

This configuration still doesn't allow me to post or send messages via the ***** server.
 

·
Occasional Visitor
Joined
·
52,208 Posts
Well I can assure you that you're not alone with this TankingTheSet. It's been a problem for me for months now - in fact I've just given up worrying about it - if I come here and it works,then it works - if not - I just move on and hope it's better later :shrug: I know it's not my PC, nor is it my server or connection - every other site in the world works normally for me......... but with MTF I'm continually being thrown out, it gets stuck, it stalls, it shows me only the ads at the top of the page, or I get the interminable "Cannot Find Webpage" page. And I haven't been able to post a photo for ages :sad: Oh, and I'm a Premium member too, so if you're thinking of spending your money on that just to cure the problem - then sadly I don't think it will help. I know quite a few other people that have the same problem too - we've just given up on it now, and try to make the best of it. Btw - it took me 6 attempts to get past all the glitches to post this :lol:
 

·
Registered
Joined
·
8,505 Posts
Well I can assure you that you're not alone with this TankingTheSet. It's been a problem for me for months now - in fact I've just given up worrying about it - if I come here and it works,then it works - if not - I just move on and hope it's better later. it gets stuck, it stalls, it shows me only the ads at the top of the page, or I get the interminable "Cannot Find Webpage" page. I know quite a few other people that have the same problem too - we've just given up on it now, and try to make the best of it.
Ditto. Most people don't bring it up because there is largely no point. Steve is busy I'm quite sure. :lol:
 

·
Registered
Joined
·
24,626 Posts
Not good to hear that there are problems for a longer period of time already :sad: If it's a problem of the forum side, it is beyond my power to help you or to detect the mistake, sorry!! I'm even wondering if it is a general problem of the forum side.

Which one of you has tried it on different PCs, where you have a different browser (and maybe no web-washer or popup blocker or whatever) and perhaps even a different internet service provider?
 

·
Registered
Joined
·
8,505 Posts
Which one of you has tried it on different PCs, where you have a different browser (and maybe no web-washer or popup blocker or whatever) and perhaps even a different internet service provider?
I can't speak for others but from my end I know it's not an issue with my PC or browser. Have tested on different PCs and different browsers at times. As Rosie said, these intermittent problems have been going on for a very very long time. Whenever someone brings up a technical issue of this kind where the mods can't rectify the problem because it is not their domain/access, the answer is invariably that Steve is busy and will get to it when he gets to it. I guess that's why some people don't bring up the problem regularly, because there is no point.

Fortunately it's not so bad that it makes MTF unusable, but you'd think whoever was in charge of MTF would see it in their interest to address the issues around it, whatever they may be.
 

·
Registered
Joined
·
24,626 Posts
Sure I understand your frustration and that you're sick of always the same answers, but my power is limited for such issues and my knowledge about who is in charge of the technical things, too. So when I'm saying that only Steve could help or when we're saying that Steve is away this is no lie because he indeed is doing more than only caring for a few forums.

The reason why I was asking if you ever tried a different computer with different settings is not because I don't believe you, but because I know for a fact from friends who are working in the IT and software branch that in about 4 out of 5 problematic cases the fault is at the user's end when a software program or a web page/interface doesn't work as intended.
 

·
Occasional Visitor
Joined
·
52,208 Posts
Not good to hear that there are problems for a longer period of time already :sad: If it's a problem of the forum side, it is beyond my power to help you or to detect the mistake, sorry!! I'm even wondering if it is a general problem of the forum side.

Which one of you has tried it on different PCs, where you have a different browser (and maybe no web-washer or popup blocker or whatever) and perhaps even a different internet service provider?
Hi Neely :wavey: Well I have tried it from work occasionally and it's even slower from there :eek: But then I'm well aware that this is probably because we're not really allowed to access the Net for personal use from work at all :eek: , so if I need to get on here briefly, then I have to go through a secure-tunnel type site, which is obviously going to slow things down a lot anyway :shrug: I do know that I have load of pop-up blockers and security firewalls on my PC at home though, and this may affect MTF badly. I can't do anything about them though, because I sometimes work from home, so I have to have them for security purposes.

I don't think anyone is blaming you though - we now the Mods do the best they can wherever possible :hug:
 

·
Gugaholic
Joined
·
84,779 Posts
I used to be a tech people and had to listen to users complained about various problems and fixed them.

It will be very helpful if every poster, while telling the admin how the forum is not working properly, also provide information like what's your browser, what kind of internet connection, how frequent it occurs, date and time, the error messages you have (better if with screen print), etc. The more information, the more likely the admin will figure out where the problem(s) is/are.

Also, the more the complain, the more likely this problem will rise up in the priority list. So please don't refrain from reporting a problem that annoys/frustrates you. But please keep all complains (similar) in one thread so it's easier to keep track and find out the problem.
 

·
Registered
Joined
·
11,122 Posts
Discussion Starter #12
I can report that today the site is working absolutely fine for me without the need to to use a ***** or something. I'm not sure whether the problem was related to the MTF servers or some kind of internet routing problem nearer to my location.
 

·
Registered
Joined
·
8,505 Posts
Sure I understand your frustration and that you're sick of always the same answers, but my power is limited for such issues and my knowledge about who is in charge of the technical things, too. So when I'm saying that only Steve could help or when we're saying that Steve is away this is no lie because he indeed is doing more than only caring for a few forums.

The reason why I was asking if you ever tried a different computer with different settings is not because I don't believe you, but because I know for a fact from friends who are working in the IT and software branch that in about 4 out of 5 problematic cases the fault is at the user's end when a software program or a web page/interface doesn't work as intended.
Neely, don't get me wrong I didn't take your questions/suggestions as a way of saying you didn't believe me. I was just clarifying that I have indeed tried other measures and I can definitely say the problem is not at my end (I have some experience also in running a forum etc, so I perfectly understood why you would ask those questions :) ).

Re: Steve, my point there was simply that because he seems to have the full control when it comes to technical issues and that because he is invariably busy and therefore can't attend to things here often, that it does mean that users (at least in my case) are going to be reluctant to identify problems because they just won't get seen to for a long while, if ever. As Rosie mentioned in her original post, it's gone on for so long that now I've also become used to it. When I can use MTF I do, and when it's stalling or not loading, I don't.
 

·
Premium Member
Joined
·
620 Posts
I used to be a tech people and had to listen to users complained about various problems and fixed them.

It will be very helpful if every poster, while telling the admin how the forum is not working properly, also provide information like what's your browser, what kind of internet connection, how frequent it occurs, date and time, the error messages you have (better if with screen print), etc. The more information, the more likely the admin will figure out where the problem(s) is/are.

Also, the more the complain, the more likely this problem will rise up in the priority list. So please don't refrain from reporting a problem that annoys/frustrates you. But please keep all complains (similar) in one thread so it's easier to keep track and find out the problem.
Yes, that is correct, everything you said.
 

·
Premium Member
Joined
·
620 Posts
some problems you may be having is the back up we do every day. If I can have the time that you try and get on, when the problems occur, what browser you use, what you were trying to do at the time, then I may be able to see a pattern.

I know I have been able to get online. There was a brief time last week when nenstennis forum was actually down for a brief period. Posters were here but no one could log in. That happened on July 30 CST.

How is the forum running now?
 
1 - 16 of 16 Posts
Top