Forum's search engine isn't working - MensTennisForums.com

MensTennisForums.com

MenstennisForums.com is the premier Men's Tennis forum on the internet. Registered Users do not see the above ads.Please Register - It's Free!

Reply

Old 03-28-2014, 12:23 AM   #1
country flag TheRealNumberOne
Banned!
 
Join Date: Oct 2013
Posts: 903
TheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond repute
Default Forum's search engine isn't working

Whenever I try to use the search I got this error: "connection to sphinx01:3312 failed (errno=111, msg=Connection refused)".
TheRealNumberOne is offline View My Blog!   Reply With Quote
Sponsored Links
Advertisement
 

Old 03-28-2014, 12:45 AM   #2
country flag Sham Kay
Lurrrkin'
 
Sham Kay's Avatar
 
Join Date: Jul 2009
Age: 25
Posts: 11,820
Sham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond reputeSham Kay has a reputation beyond repute
Default Re: Forum's search engine isn't working

Working fine on my end- what browser you using? Are you using the Verticalsports app? Tried restarting your comp/device?
Sham Kay is offline View My Blog!   Reply With Quote
Old 03-28-2014, 12:57 AM   #3
country flag TheRealNumberOne
Banned!
 
Join Date: Oct 2013
Posts: 903
TheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond reputeTheRealNumberOne has a reputation beyond repute
Default Re: Forum's search engine isn't working

It works now - without restarting or doing anything. I don't know what the problem was. I'm using Firefox.
TheRealNumberOne is offline View My Blog!   Reply With Quote
Old 03-28-2014, 02:42 PM   #4
country flag Steve
webmaster
 
Steve's Avatar
 
Join Date: Aug 2006
Posts: 1,094
Steve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond reputeSteve has a reputation beyond repute
Default Re: Forum's search engine isn't working

All fixed now

~ GP community support
__________________
Steve is offline View My Blog!   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Copyright (C) Verticalscope Inc
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBCredits v1.4 Copyright ©2007, PixelFX Studios