MensTennisForums.com - View Single Post - No Animation for gif Emoticons in Chrome

View Single Post

Old 09-30-2012, 08:39 PM   #1
country flag Looner
Registered User
 
Looner's Avatar
 
Join Date: Nov 2009
Posts: 10,904
Looner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond reputeLooner has a reputation beyond repute
Default No Animation for gif Emoticons in Chrome

Since I updated to the newest version of Chrome (22.0.1229.79 m), I seem to be unable to view the emoticons which move (such as , , , , etc.) as proper gifs from time to time, especially in other people's posts.

I think this is due to the newest update in Chrome and is a general issue with Chrome and php forums because it has happened on other php forums I visit. I am not experiencing this problem in Firefox (which I never use but decided to do a quick test).

I am not sure you can fix it or advise me on how I can sort it out on my side but I thought it was worth a mention.
__________________
Can't touch this


The "Who plays tennis?" thread

Quote:
Originally Posted by Lopez View Post
Say what you want about Federer playing Baghdatis and Gonzo in AO finals... But at least he won them
Looner is offline View My Blog!   Reply With Quote