- Reply to Topic
Thread: No Animation for gif Emoticons in Chrome Reply to Thread
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:

Register Now

In order to be able to post messages on the forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-01-2012 05:46 AM
Re: No Animation for gif Emoticons in Chrome

The dog I have in my sig sometimes runs really fast, other times it will be frozen in place, then it goes back to running very fast. I have no idea why it does this But I don't have a problem with anything else.
10-01-2012 12:43 AM
Re: No Animation for gif Emoticons in Chrome

It doesn't work for me from time to time. In this thread, however, it does .
09-30-2012 11:09 PM
Re: No Animation for gif Emoticons in Chrome

I have no problem with it.
09-30-2012 10:44 PM
Re: No Animation for gif Emoticons in Chrome

It wasn't working for me this morning, but it's fine now
09-30-2012 08:39 PM
No Animation for gif Emoticons in Chrome

Since I updated to the newest version of Chrome (22.0.1229.79 m), I seem to be unable to view the emoticons which move (such as , , , , etc.) as proper gifs from time to time, especially in other people's posts.

I think this is due to the newest update in Chrome and is a general issue with Chrome and php forums because it has happened on other php forums I visit. I am not experiencing this problem in Firefox (which I never use but decided to do a quick test).

I am not sure you can fix it or advise me on how I can sort it out on my side but I thought it was worth a mention.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

For the best viewing experience please update your browser to Google Chrome