Is it just me having any sorts of errors with the forum? - MensTennisForums.com

Reply
 
LinkBack Thread Tools
post #1 of 27 (permalink) Old 10-20-2013, 08:15 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Is it just me having any sorts of errors with the forum?

things like 'your browser sent an invalid request', 'no data' and other things like that? the forum is also often slow now

edit: just had one as I hit the submit button for this thread

Bad Request

Your browser sent a request that this server could not understand
.
motorhead is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old 10-21-2013, 12:35 AM
Lurrrkin'
 
Sham Kay Adams's Avatar
 
Join Date: Jul 2009
Age: 27
Posts: 16,478
                     
Re: Is it just me having any sorts of errors with the forum?

Haven't seen those in a while, never get them on MTF. You using firefox?

Could try clearing your cache and/or dumping the cookies for this site on your comp
Sham Kay Adams is offline  
post #3 of 27 (permalink) Old 10-21-2013, 03:09 AM
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: Is it just me having any sorts of errors with the forum?

Quote:
Originally Posted by motorhead View Post
things like 'your browser sent an invalid request', 'no data' and other things like that? the forum is also often slow now

edit: just had one as I hit the submit button for this thread

Bad Request

Your browser sent a request that this server could not understand
.
I heard from someone I know at TF (the women's site) that their site was having that problem. So it figures this site might be having the same problem. I think these two Forums use the same server? Anyway they are somehow connected.

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
post #4 of 27 (permalink) Old 10-21-2013, 08:48 AM
Slacker
 
Time Violation's Avatar
 
Join Date: Apr 2008
Location: Mount Sharp
Age: 37
Posts: 15,545
                     
Re: Is it just me having any sorts of errors with the forum?

Don't remember saying anything like that recently. Try changing your browser

“There’s so many athletes, tennis players around the world,” he continued, trying to put his life into some kind of perspective, “they want to be the best in what they do. They want to succeed. Many of them, they don’t succeed in the end. I’m fortunate to have this opportunity and succeed.”
Time Violation is offline  
post #5 of 27 (permalink) Old 10-21-2013, 06:59 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

I'm using Chrome, clearing your cache and dumping the cookies didn't help
motorhead is offline  
post #6 of 27 (permalink) Old 10-21-2013, 08:05 PM
Lurrrkin'
 
Sham Kay Adams's Avatar
 
Join Date: Jul 2009
Age: 27
Posts: 16,478
                     
Re: Is it just me having any sorts of errors with the forum?

It's usually a cache problem if you've used different browsers on the same comp. Does the same thing happen if you use MTF on firefox/IE?

The only other thing it could be is the use of a prxy server for whatever reason. Attempting to hide your IP address can come with a price.. Or so I've heard. But yeah, you can find your own solution if this is the case.
Sham Kay Adams is offline  
post #7 of 27 (permalink) Old 10-22-2013, 01:50 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

Quote:
Originally Posted by Sham Kay View Post

The only other thing it could be is the use of a prxy server for whatever reason. Attempting to hide your IP address can come with a price.. Or so I've heard. But yeah, you can find your own solution if this is the case.
hey I know I'm approaching the 15th red but let's not rush things, I'll let you know if I have the same issue with Firefox
motorhead is offline  
post #8 of 27 (permalink) Old 10-22-2013, 09:09 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

Just tried Firefox and the same problems are present
motorhead is offline  
post #9 of 27 (permalink) Old 10-22-2013, 09:26 PM
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: Is it just me having any sorts of errors with the forum?

This is the thread from TF http://www.tennisforum.com/showthrea...7#post34945337
Steve had no problem with Foxfire that was the last post.

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
post #10 of 27 (permalink) Old 10-22-2013, 09:44 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

yea I get the same problem of the screenshot by zziptennis as well
motorhead is offline  
post #11 of 27 (permalink) Old 10-23-2013, 04:41 AM
Registered Fed fan
 
Kat_YYZ's Avatar
 
Join Date: Oct 2010
Location: Toronto
Posts: 15,561
                     
Re: Is it just me having any sorts of errors with the forum?

I get the "No data received" message sometimes. I just reload the page. usually works on the first try. Then my "You last visited" time stamp gets all screwed up and threads that I know I read are showing as bold again but what can you do.

Roger Federer * Greatest Of All Time
Kat_YYZ is offline  
post #12 of 27 (permalink) Old 10-23-2013, 07:31 AM
#1
 
ProdigyEng's Avatar
 
Join Date: Nov 2012
Age: 23
Posts: 32,890
                     
Re: Is it just me having any sorts of errors with the forum?

I have it only once or twice, like Kat, it is fixed on refresh.

Mark Lenders banged your girlfriend, I'm sorry to tell you that mate.
ProdigyEng is offline  
post #13 of 27 (permalink) Old 10-24-2013, 05:11 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

Quote:
Originally Posted by ProdigyEng View Post
I have it only once or twice, like Kat, it is fixed on refresh.
I now get it basically 80% of the times, surfing the forum is basically impossible at the moment.
motorhead is offline  
post #14 of 27 (permalink) Old 10-24-2013, 06:55 PM
#1
 
ProdigyEng's Avatar
 
Join Date: Nov 2012
Age: 23
Posts: 32,890
                     
Re: Is it just me having any sorts of errors with the forum?

Have you tried clearing your cache and cookies ?

Mark Lenders banged your girlfriend, I'm sorry to tell you that mate.
ProdigyEng is offline  
post #15 of 27 (permalink) Old 10-24-2013, 07:40 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

yep
motorhead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MensTennisForums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome