Is it just me having any sorts of errors with the forum? - Page 2 - MensTennisForums.com

Reply
 
LinkBack Thread Tools
post #16 of 27 (permalink) Old 10-24-2013, 09:02 PM
Registered User
 
gaitare's Avatar
 
Join Date: Oct 2008
Posts: 2,813
                     
Re: Is it just me having any sorts of errors with the forum?

1 in about 50 page loads results in "no data received" for me. Refreshing helps. Chrome.
gaitare is offline  
Sponsored Links
Advertisement
 
post #17 of 27 (permalink) Old 10-25-2013, 01:27 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

seems to be worse during the day (Paris time)
motorhead is offline  
post #18 of 27 (permalink) Old 10-25-2013, 01:59 PM
Registered User
 
Join Date: Mar 2013
Posts: 2,634
                     
Re: Is it just me having any sorts of errors with the forum?

Quote:
Originally Posted by gaitare View Post
1 in about 50 page loads results in "no data received" for me. Refreshing helps. Chrome.
Same with replies. Sometimes the replies refreshes a new page that is blank, and when I tried to refresh it it stays blank, so I had to reply again, lol.
Mong Mong is offline  
post #19 of 27 (permalink) Old 10-25-2013, 04:28 PM
Registered User
 
Join Date: May 2010
Location: Cairo
Posts: 6,679
                     
Re: Is it just me having any sorts of errors with the forum?

Yes this happens to me too using Chrome. At first I thought it was a problem with my computer, but I think not as it happens on MTF only

Es irrt der Mensch so lang er strebt
Roger Federer .. Malek Jaziri
abollo is offline  
post #20 of 27 (permalink) Old 10-25-2013, 04:53 PM
A happy person
 
Sonja1989's Avatar
 
Join Date: Mar 2010
Location: Loveland <3
Age: 26
Posts: 44,764
                     
Re: Is it just me having any sorts of errors with the forum?

It was reported.

Never ever give up
Sonja1989 is offline  
post #21 of 27 (permalink) Old 10-26-2013, 07:16 PM
webmaster
 
Steve's Avatar
 
Join Date: Aug 2006
Posts: 1,340
                     
Re: Is it just me having any sorts of errors with the forum?

Thanks for reporting this guys. If you're having this issue could you post here when it occurs with a link to the thread and the time (including your timezone). I will have one of the techs look into the issue.

Thanks

- dm, community support
Steve is offline  
post #22 of 27 (permalink) Old 10-26-2013, 07:25 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

happens in pretty much every thread for me, with high frequency during 12pm-12am Paris time, regardless of the action (quote, reply, post preview or simply entering a thread)
motorhead is offline  
post #23 of 27 (permalink) Old 10-28-2013, 02:24 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

this is getting worse by the minute... can't post a reply or open a thread if not after 5-6 attempts
motorhead is offline  
post #24 of 27 (permalink) Old 10-28-2013, 10:22 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

23:20 Paris time, the forum suddenly switches to 'normal' mode, smooth navigation and extremely fast and responsive.
This afternoon was probably the slowest and the most inaccessibile ever, avatars and 'reply' 'quote' etc buttons were barely loading.
motorhead is offline  
post #25 of 27 (permalink) Old 10-29-2013, 01:33 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

14.30 Paris, back to failed connections and errors. forum definitely a slower.
motorhead is offline  
post #26 of 27 (permalink) Old 10-29-2013, 08:42 PM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

totally impossible to surf the forum at the moment for me, a single post takes on average 5 attempts to be forwarded
motorhead is offline  
post #27 of 27 (permalink) Old 10-30-2013, 12:31 AM Thread Starter
Banned!
 
Join Date: Jun 2011
Posts: 12,122
                     
Re: Is it just me having any sorts of errors with the forum?

night time, again the sudden switch to normality, fast navigation.
motorhead is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MensTennisForums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome