I'm getting a grey page before the Forum comes up - MensTennisForums.com
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 03-11-2013, 04:43 AM Thread Starter
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
I'm getting a grey page before the Forum comes up

Also when the Forum finally comings up the Avatars are missing, picture in my sig is missing, edit, quote, etc. are also missing! I do wish someone would take the time to do a little work on this Forum! Also the Forum is very slow I click on post reply and I usually have to click more than once!

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 03-21-2013, 05:39 PM Thread Starter
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: I'm getting a grey page before the Forum comes up

The grey screen is back with all the other mentioned problems.

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
post #3 of 9 (permalink) Old 03-22-2013, 08:34 PM
Registered User
 
Snowwy's Avatar
 
Join Date: Nov 2006
Location: A place that's too cold.
Posts: 23,470
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Mae View Post
Also when the Forum finally comings up the Avatars are missing, picture in my sig is missing, edit, quote, etc. are also missing! I do wish someone would take the time to do a little work on this Forum! Also the Forum is very slow I click on post reply and I usually have to click more than once!
I am not an expert at this but it sounds like your Internet is maybe causing these problems. If someone more knowledgable has something to add, feel free to nice add something. If anyone else is having this problem, you can add your thoughts also.

Peter Polansky
Nestor - Chvojka - Pospisil - Raonic - Peliwo
Snowwy is offline  
post #4 of 9 (permalink) Old 03-22-2013, 09:41 PM Thread Starter
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Snowwy View Post
I am not an expert at this but it sounds like your Internet is maybe causing these problems. If someone more knowledgable has something to add, feel free to nice add something. If anyone else is having this problem, you can add your thoughts also.
Gee thanks Snowwy I would have never thought of that at all! But I don't know what I can do about it because there is only one internet provider in my area

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
post #5 of 9 (permalink) Old 03-22-2013, 11:19 PM
country flag Lee
Gugaholic
 
Lee's Avatar
 
Join Date: Oct 2002
Location: Under the blue sky
Posts: 84,779
                     
Re: I'm getting a grey page before the Forum comes up

It seems to me your internet stop loading the page. Have you tried to refresh your page? You may try to change your option to not loading signatures.
Lee is offline  
post #6 of 9 (permalink) Old 03-23-2013, 12:13 AM
Registered User
 
Snowwy's Avatar
 
Join Date: Nov 2006
Location: A place that's too cold.
Posts: 23,470
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Lee View Post
It seems to me your internet stop loading the page. Have you tried to refresh your page? You may try to change your option to not loading signatures.
Yes this is exactly what I mean.

Peter Polansky
Nestor - Chvojka - Pospisil - Raonic - Peliwo
Snowwy is offline  
post #7 of 9 (permalink) Old 03-23-2013, 03:37 AM Thread Starter
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Lee View Post
It seems to me your internet stop loading the page. Have you tried to refresh your page? You may try to change your option to not loading signatures.
Thanks Lee But why would it not do that all the time? Right now and when I was on earlier today it has worked perfectly!

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
post #8 of 9 (permalink) Old 03-23-2013, 03:46 AM
country flag Lee
Gugaholic
 
Lee's Avatar
 
Join Date: Oct 2002
Location: Under the blue sky
Posts: 84,779
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Mae View Post
Thanks Lee But why would it not do that all the time? Right now and when I was on earlier today it has worked perfectly!
It may be the internet provider's server was busy or MTF's server was slow or both. So it's likely to happen when MTF has lots of users online and/or lots of people in your neighborhood are using internet.
Lee is offline  
post #9 of 9 (permalink) Old 03-23-2013, 08:17 AM Thread Starter
country flag Mae
GOTHIC PRINCESS
 
Mae's Avatar
 
Join Date: Sep 2005
Location: On The Dark Side
Posts: 35,462
                     
Re: I'm getting a grey page before the Forum comes up

Quote:
Originally Posted by Lee View Post
It may be the internet provider's server was busy or MTF's server was slow or both. So it's likely to happen when MTF has lots of users online and/or lots of people in your neighborhood are using internet.
I had thought that lots of users online at MTF might have something to do with it, but I didn't think of lots of people in my neighborhood using the internet! But since there is only one provider in my area that makes perfect sense. And may be I even got hit with a combination of both! Thanks Lee you are a great help

“I have a, shall we say, morbid personality.”
― Novala Takemoto, Missin' (Novel)
Mae is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MensTennisForums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome