Problems with "Spanish Armada" forum? - MensTennisForums.com

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 12-15-2007, 06:04 PM Thread Starter
yawn
 
martine2's Avatar
 
Join Date: Feb 2007
Location: Belgium
Posts: 10,517
                     
Problems with "Spanish Armada" forum?

I can access all the player's forums, but not the "Spanish Armada" (for about an hour already).
Is there something wrong with it?
martine2 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-16-2007, 09:03 PM
-PREMIUM MEMBER-
 
Join Date: Dec 2007
Posts: 620
                     
Re: Problems with "Spanish Armada" forum?

Is it still doing this?
truebluefan is offline  
post #3 of 7 (permalink) Old 12-17-2007, 01:46 PM
webmaster
 
Steve's Avatar
 
Join Date: Aug 2006
Posts: 1,340
                     
Re: Problems with "Spanish Armada" forum?

Can you please tell us what error messages, if any, that you receive?
Steve is offline  
post #4 of 7 (permalink) Old 12-17-2007, 04:27 PM
Bite me.....
 
Carlita's Avatar
 
Join Date: Oct 2004
Location: who cares?
Posts: 62,990
                     
Re: Problems with "Spanish Armada" forum?

Quote:
Originally Posted by Steve View Post
Can you please tell us what error messages, if any, that you receive?
it seems to be okay now but this was / is the error message:

Warning: connect(): Can't connect to 10.10.10.114:11214, Unknown error (0) in /includes/class_datastore.php on line 307

Fatal error: Unable to connect to memcache server in /includes/class_datastore.php on line 309

♥Marillion♥ ♥Kane♥
~Fernando Verdasco~
~Juan Martin Del Potro~
Carlita is offline  
post #5 of 7 (permalink) Old 12-17-2007, 04:32 PM
webmaster
 
Steve's Avatar
 
Join Date: Aug 2006
Posts: 1,340
                     
Re: Problems with "Spanish Armada" forum?

We've just finished applying a fix to this. Please let us know if this problem comes back.
Steve is offline  
post #6 of 7 (permalink) Old 12-18-2007, 07:24 AM Thread Starter
yawn
 
martine2's Avatar
 
Join Date: Feb 2007
Location: Belgium
Posts: 10,517
                     
Re: Problems with "Spanish Armada" forum?

Thanks for answering this for me Carlita (this was the message indeed) and sorry Steve and truebluefan for not reacting to yr questions
I only saw yr message just now. Everything was working again so I hadn't checked here anymore.
martine2 is offline  
post #7 of 7 (permalink) Old 12-18-2007, 03:09 PM
-PREMIUM MEMBER-
 
Join Date: Dec 2007
Posts: 620
                     
Re: Problems with "Spanish Armada" forum?

good! Glad to see it's working correctly.
truebluefan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the MensTennisForums.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome